Support Forums

Support Forums Forums General Support WordPress 5.1 is not compatible with search & Filter pro 2.4.3

This topic is: not resolved

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Trevor 2 days, 23 hours ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Ricardo Branco
    #205280

    Hi
    I update the to the new wordpress but the plugin is not working.

    I see this feedback from the plugin page :

    Warning: This plugin has not been tested with your current version of WordPress.
    Last Updated: 9 months ago
    Compatible up to: 4.9

    Is there coming any update to make it work in new version of wordpress ?

    The website that I’m trying to run is this : http://www.mt-yidaki.com/shop/

    Thank you

    Trevor Moderator
    #205281

    The current version is 2.4.6. Because we have moved domains you will need to update manually just this once, so any future updates should be OK. Your update would need to be done manually, as described here:

    https://support.searchandfilter.com/forums/topic/update-fixes-php-7-2-issue/#post-200784

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.