Support Forums

Support Forums Forums General Support Upload fail

This topic is: resolved
Viewing 6 posts - 11 through 16 (of 16 total)
  • Colleen
    #184884

    Yes — My url was also wrong (pointed to localhost?). So I updated that. Waited 30 minutes. Still will not update. Trying to update Version 2.3.4 to the most current version.

    Trevor Moderator
    #184921

    Colleen, is it still wrong now in your account?

    Colleen
    #185210

    NO — I changed the URL in the account right away (Aug 8). I just tried to update the plugin again and it failed again. I will try on a different browser. Maybe a caching issue?

    Colleen
    #185212

    New browser did not work. I do have WP Fastest Cache running.

    Trevor Moderator
    #185296

    The issue may have arisen because we have changed domains.

    IF your current version is 2.3.2 or later, then the advice in this thread should work for you:

    https://support.searchandfilter.com/forums/topic/upload-fail/#post-170001

    Colleen
    #185924

    Deleting and re-installing worked great! Sorry about my delayed reply!

Viewing 6 posts - 11 through 16 (of 16 total)

The topic ‘Upload fail’ is closed to new replies.