Support Forums

Support Forums Forums General Support Unable to update to v. 2.5.2

This topic is: resolved

Tagged: 

Viewing 8 posts - 11 through 18 (of 18 total)
  • Trevor Moderator
    #266937

    mmm. Quite an old version. What version of WordPress are you on?

    Dave Burrows
    #266939

    I don’t see where it tells me the version; I’ll keep looking. A 2nd level tech at WPEngine reverted WP back to an earlier version until S&FP is updated. There is a conflict between the newest version of WP and v. 2.4.5 of your plugin that was causing a lot of errors. It’s why I reached out to them in the first place; they had just updated my WP the day before.

    Trevor Moderator
    #266942

    Yes, you need a newer version of our plugin for WordPress 5.5.x

    Make sure, in our settings (the last option I think) that it is NOT set to delete the plugin data, then deactivate and delete our plugin. Get the latest version from Your Account, and install and activate that, then update WordPress.

    Dave Burrows
    #266944

    I’m currently using WordPress 5.4.4

    This is really confusing to me. I’m not clear on what you’re asking me to do. I can say that the option to Remove all data when deleting Search & Filter in unchecked. You made some changes in my admin area to make something work that wasn’t working when I first installed this plugin. I don’t remember any details anymore, but part of it involved switching taxonomies. The plugin you installed for that, Taxonomy Switcher is still installed. I’m worried all that work might be lost if I do something wrong.

    Dave Burrows
    #266946

    I’ve got 2.5.2 saved to my HD. If you can tell me that none of the work you did a couple of years ago will be lost, I’m okay with deactivating, deleting, and reinstalling.

    Trevor Moderator
    #266951

    Hi

    That work I did should not be compromised by an update, and indeed that Taxonomy Switcher plugin can be safely removed.

    You should, as is always the case when making changes to a site, make a site backup first.

    Dave Burrows
    #267202

    Hello,

    I’ve got the new version of your plugin installed, installed WP 5.5.3, and the issue that first alerted me to a problem is resolved. Thanks for all your help.

    Peace,

    Dave

    Trevor Moderator
    #267214

    Thanks for letting me know. I will close this thread for now.

Viewing 8 posts - 11 through 18 (of 18 total)

The topic ‘Unable to update to v. 2.5.2’ is closed to new replies.