Support Forums

Support Forums Forums Search & Filter Pro Editing any pages or post opens weird Search Form Post

This topic is: not resolved

Tagged: 

Viewing 10 posts - 1 through 10 (of 21 total)
  • Peter
    #233894

    Hi

    I have Search/Filter Pro 2.50 installed on the website and suddenly when I try to edit or add a page or post it is empty and the permalink is: https://www.davidpullenproperties.com/?search-filter-widget=property-form

    When I disable the plugin everything works fine.
    Here is a screenshot of how it looks like:
    Edit post screen

    I already tried to reset the permalinks but the problem persists.

    Molly Doolittle
    #233895

    I am having the same issue! Subscribing!

    Trevor Moderator
    #233901

    This sounds like a plugin conflict. Can you first deactivate all other plugins and test, and if that works, then reactivate them one at a time?

    Jakob
    #233903

    I also have the same problems. I also use the Avada theme, so I think the issue is with that theme and the required plugins Fusion Builder or Fusion Core.

    I have tried to disable all other plugins, but it doesn’t help.

    You can still edit a page with “Fusion Builder Live”, but it is still a bug…

    Trevor Moderator
    #233905

    I can see that Peter’s site is also Avada. What is your theme Molly?

    Jakob
    #233923

    I can not create a new page, post or post type at all. I have to deactivate the Search & Filter plugin to have the ability to use the back-end of Avada at all. This is a serious conflict with this filter and Avada 6.2

    Please look into this asap!

    Ross Moderator
    #233931

    Hi all

    I’m looking at this today! Hope to have an update soon.

    I’ll follow up with any questions.

    Thanks

    Molly Doolittle
    #233953

    Yes I have Avada as well. It was happening before updating to Search and Filter PRO 2.5. It started happening after updating a few other plugins and the Avada theme. So I think you are on the right track there. If I deactivate Search and Filter PRO, then it works.

    It looks like it’s kicking me to edit one of the Search Forms every time I click on Edit. It always goes to the same page with the same permalink that has this at the end: ?search-filter-widget=4637-2

    Hope that helps!

    Peter
    #233976

    I use the latest version of Avada (6.2) with all Fusion patches applied and everything else is up to date. PHP version is 7.2.

    Jakob
    #234016

    What’s the status on this issue? Can’t edit any page or post unless I deactivate your plugin on the site…

Viewing 10 posts - 1 through 10 (of 21 total)

You must be logged in to reply to this topic.