Support Forums

Support Forums Forums Search & Filter Pro Drop-down menu not working in Safari

This topic is: not resolved

This topic contains 16 replies, has 2 voices, and was last updated by  Trevor 1 day, 6 hours ago.

Viewing 7 posts - 11 through 17 (of 17 total)
  • Hanna Karlsson
    #220827
    This reply has been marked as private.
    Trevor Moderator
    #220935

    I made a change to the code to add a switch to remove the search boxes:

    {
        minimumResultsForSearch: -1
    }

    Is that better?

    Hanna Karlsson
    #221014
    This reply has been marked as private.
    Trevor Moderator
    #221111

    The font issue seems to be a caching issue. For me it now looks OK, although it did not start OK when I first looked.

    The dropdown fields also at fist moved because of the sticky header/menu script, but now they don’t for me. This is becasue, if you scroll the page, the Select2 script is supposed to close dropdowns, which it now does. Another cache issue I suspect.

    To me, it now all looks OK.

    When you look at it, making sure to bypass the browser cache:

    https://en.wikipedia.org/wiki/Wikipedia:Bypass_your_cache

    Hanna Karlsson
    #221344

    Hello again,

    I’m not sure what you mean by cache issue here. I use incognito mode when I test, and even opening the “test-search” in a browser on a new device still gives me a dropdown for Categories and the default field names (eg Categories, Time etc) is not affected by the old CSS changes (the options in the drop-down are, but not the field name). The font issue might be that another couple of lines of CSS codes needs to be added, but can’t figure out what that would be. In a nutshell, I’m looking for the same look&feel as ‘play-list’ page but also working in Safari 🙂

    I’ll send you another screenshot!

    Cheers, Hanna

    Hanna Karlsson
    #221348
    This reply has been marked as private.
    Trevor Moderator
    #221389
    This reply has been marked as private.
Viewing 7 posts - 11 through 17 (of 17 total)

You must be logged in to reply to this topic.