Support Forums

There is a new way to get support - via the support tab in your account.

Our support systems are changing, for the better. You'll be able to manage all your support requests from your account, and respond to any tickets via email.

These support forums are now closed - existing tickets will be closed after a month.

Forums Forums Search & Filter Pro WooCommerce attributes and variable products

Viewing 10 posts - 1 through 10 (of 14 total)
  • Dean Claydon
    #274339

    Hi there,

    Thank you for this plugin, it has served us well over the years!

    We have a website which has been using the plugin for some time but we noticed an issue that has been occurring for the last two versions (I haven’t checked further back). We are running latest WooCommerce and WordPress.

    The issue can be summarised into the following:

    – We have a product attribute ‘Pot colour’
    – We have a S&F filter which uses the attribute ‘Pot colour’
    – The ‘Pot colour’ attribute is also used for many variable products where there are multiple colour options
    – When the ‘Pot colour’ filter is used, only simple products* are shown

    Other attribute filters when used show both simple and variable products.

    *All variable products use ‘Pot colour’ and no other attribute so I don’t know whether it’s excluding all variable or just variable products with this attribute.

    Thanks in advanced

    Dean

    Trevor Moderator
    #274344

    Are you using the WooCommerce manage stock functionality?

    Dean Claydon
    #274348

    Hi Trevor, thanks for the quick reply.

    Yes the site has ‘Enable stock management’ enabled.

    Many of the products don’t have ‘Enable stock management at product level’ checked on product level.

    Trevor Moderator
    #274354
    This reply has been marked as private.
    Dean Claydon
    #275715
    This reply has been marked as private.
    Trevor Moderator
    #275718

    I have referred this to our plugin developer, Ross, for his attention.

    Dean Claydon
    #275724
    This reply has been marked as private.
    Dean Claydon
    #275826

    Hi Trevor, I don’t suppose Ross has had a chance to look at this one?

    Ross Moderator
    #275833

    Hi Dean

    Apologies, I’ve dropped the ball on this one as we’ve moved over to the new support system, I had missed your ticket when checking through old ones – no excuse!

    We’re looking into this today and tomorrow and hope to come back to you with some answers soon.

    Do you have temporary admin logins so we can take a look at the site (and change the stock status of a product to test – we’ll change it back of course – a dev site would be even better)?

    Thanks

    Dean Claydon
    #275840
    This reply has been marked as private.
Viewing 10 posts - 1 through 10 (of 14 total)

You must be logged in to reply to this topic.