Any known errors with Divi theme?

Forums › Forums › Search & Filter Pro › Any known errors with Divi theme?

Viewing 4 posts – 1 through 4 (of 4 total)
  • Anonymous
    #269579

    I just purchased the plug in, and installed it on my site. I’m running WordPress 5.6 and the Divi theme. I started experience Internal Server 500 errors on the site. After disabling the plug in, the errors stopped.

    Is there any known compatibility issues with Divi?

    Thanks,
    Kevin

    Trevor
    #269607

    500 errors are a known issue with nginx servers and WordPress, and opening and saving the Permalink Settings often clears it.

    If you are using Divi, and it is not relevant for this issue, but you are not using our Divi Extension? I wonder if this would help (but you would need to use the Divi Blog module, which may not be suitable for you). You can find it for download (if you are logged in) at the top of this guide page:

    https://searchandfilter.com/documentation/3rd-party/divi/

    Anonymous
    #269613

    Thank you for the feedback. I’ll check the Permalink settings.

    I am using the full Divi theme and I’ll check out the Divi extension as well. Could be helpful.

    I’ll activate the plug in and try again.

    Best,
    Kevin

    Trevor
    #269617

    OK. I will wait to hear from you. Do let me know if this is resolved?

Viewing 4 posts – 1 through 4 (of 4 total)

Search & Filter Support
Privacy Overview

This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.

We also use cookies to store items in your cart as well as allowing your to login on the site.

You can adjust all of your cookie settings by navigating the tabs on the left hand side.

By continuing to use this site, you also agree to our Privacy Policy.