Support Forums

There is a new way to get support - via the support tab in your account.

Our support systems are changing, for the better. You'll be able to manage all your support requests from your account, and respond to any tickets via email.

These support forums are now closed - existing tickets will be closed after a month.

Forums Forums Search & Filter Pro AJAX Filter on autosubmit fades results on mobile

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Alwyn Finch
    #270383

    Hi all,

    The filter is working great! There’s a minor issue with my site where if I use AJAX and auto submit it works fine on my PC, however, if I’m on a mobile (android device, on chrome) the results appear faded – the results are returning correctly but the fact they’re faded makes it look like they’re still loading.

    Is this an issue that’s known / can be replicated? Is there a way to resolve / is there an upcoming fix?

    Thanks,
    Alwyn

    Trevor Moderator
    #270389

    Are you able to send me a live link/URL to your search page so I can take a look?

    Alwyn Finch
    #270391
    Trevor Moderator
    #270474

    In the browser web developer tools console I can see a JavaScript error, which is causing this. Edit the form, and on the Display results settings tab, check the Results URL. I think you have a double slash before the word ‘roast’ which should be a single slash?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.