Support Forums

Support Forums Forums Search & Filter Pro An error on one search type when a slug is set

This topic is: resolved

Tagged: 

This topic contains 6 replies, has 2 voices, and was last updated by  Inaki Castellet 4 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Inaki Castellet
    #218689

    I have 2 filters

    here and here

    A slug is set on young people filter – it works fine

    When a slug and Use a custom template for results? is set for parents and guardians I get this errornull but only when “What is a Good Adult?” is searched on its own.

    This means the first filter and second filters have different slugs now.

    Furthermore, I was wondering if its possible to remove the query string from the search – eg /?/sfid=765&_sft_post_tag=jigsaw

    Trevor Moderator
    #218693
    This reply has been marked as private.
    Inaki Castellet
    #219208
    This reply has been marked as private.
    Trevor Moderator
    #219271
    This reply has been marked as private.
    Inaki Castellet
    #219298

    Thanks for that…I think when its enabled on both it happens. The search that was throwing it in particular was “what is a good adult “. If its fine now then I dont get it

    Trevor Moderator
    #219303

    Do check and let me know if I can close this thread?

    One issue with using ‘As an Archive’ (as you have) more than once, is to make sure the results slugs are different, otherwise they will conflict.

    Inaki Castellet
    #219642

    I think all good thanks

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘An error on one search type when a slug is set’ is closed to new replies.